Avada hosting requirements

Avada hosting requirements are no different than those for any other template. If your hosting can run Wordpress, then it will run Avada.

In order to run Wordpress you will need

  • PHP version 7.3 or greater.
  • MySQL version 5.6 or greater OR MariaDB version 10.1 or greater.
  • HTTPS support